Idle issue - Chevelle Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 7 (permalink) Old Jun 30th, 19, 12:07 AM Thread Starter
Lifetime Premium Member
Joe
 
Join Date: May 2012
Location: Phoenix, AZ
Posts: 75
Idle issue

I am hoping for some help with an idle issue, living in Phoenix it’s now 105 to 110* outside. When my 383 stroker is fully warm like 195 to 200 degrees the engine will slowly stall after about 2-3 minutes at idle. The engine idles at 950-1000 rpm at idle. When hot the engine will slowly drop in rpm until it stalls in the driveway. the floats are set properly the AFR is at about 14 TO 13 the cam produced about 550 hp on Dyno so it isn’t stock. I have adjusted the idle screw many times. I find the fuel pressure drops from 6.5 psi to 3-4 psi when it is at about 500 rpm. I have a mechanical fuel pump and yes the float bowels are at half way in the window of the quick fuel SS carb. One other thing I noticed is when driving I have one temp gauge in the driver side intake manifold and a Dakota Digital gauge on the passenger side. The drive side gauge will shoot up to 210 or so for 10-15 second and then drop down to 185 while the passenger side stay consistent at about 190-195*. What could causing the periodic jump in temp and is this related to the idle issue?
Joer5000 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Jun 30th, 19, 12:11 AM
Lifetime Premium Member
Al
 
Join Date: Apr 2011
Location: SO CAL...Huntington Beach and Rancho Cucamonga
Posts: 5,059
Garage
Re: Idle issue

Lets see a picture of the temp senders in the manifold. Might lead to an easy explanation. Don't think it's related to the idle issue.


After it dies, can you still see fuel in the bowls?
DUTCH MAX HEADWORK is offline  
post #3 of 7 (permalink) Old Jun 30th, 19, 9:41 AM
Tech Team
 
Join Date: Feb 2019
Posts: 327
Re: Idle issue

It is possible that you are running into vapor lock. Take your fuel lines find some of that foam tube to put around the lines then put some aluminum tape around the outside of the foam, it may help. When I worked at Pontiac and the 1st 1982 T/A's rolled off the line in the heat these cars had the same trouble, that's what I did to fix them along with a heat shield under the carburetor.
68Chevele is offline  
 
post #4 of 7 (permalink) Old Jun 30th, 19, 10:36 AM Thread Starter
Lifetime Premium Member
Joe
 
Join Date: May 2012
Location: Phoenix, AZ
Posts: 75
Re: Idle issue

But wouldn’t it stall while driving if it was a vapor lock?
Joer5000 is offline  
post #5 of 7 (permalink) Old Jun 30th, 19, 10:52 AM Thread Starter
Lifetime Premium Member
Joe
 
Join Date: May 2012
Location: Phoenix, AZ
Posts: 75
Re: Idle issue

Quote:
Originally Posted by 68Chevele View Post
It is possible that you are running into vapor lock. Take your fuel lines find some of that foam tube to put around the lines then put some aluminum tape around the outside of the foam, it may help. When I worked at Pontiac and the 1st 1982 T/A's rolled off the line in the heat these cars had the same trouble, that's what I did to fix them along with a heat shield under the carburetor.
Also I do have the fuel line in the silver heat shield cloth tubing from the lower frame up to the pump and hen from pump to above the block.
Joer5000 is offline  
post #6 of 7 (permalink) Old Jul 4th, 19, 9:08 PM
Boldly procrastrinating
Tom Terrific II
 
Join Date: Oct 1998
Location: Glendale, Az
Posts: 28,106
Garage
Re: Idle issue

Joe, do you see anything going on with the fuel in the little windows as it slows down and stalls?

also, look down into the cave with a good light. there shouldn't be any gas dripping anyway. see what it does as it slows down and stalls.

is either one of those gauges mechanical or both electric?

Tom Terrific or Terrible Tom, depending on the phase of the moon, passing cosmic rays or other factors not fully understood except by my wife.
Tom Mobley is offline  
post #7 of 7 (permalink) Old Jul 11th, 19, 11:24 PM Thread Starter
Lifetime Premium Member
Joe
 
Join Date: May 2012
Location: Phoenix, AZ
Posts: 75
Re: Idle issue

Tom sorry for the delay this is on hold I had a hip replacement on Monday so I am totally out of the loop and under the influence🥵
Joer5000 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome