hard cold starting - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-09-2006, 10:30 PM Thread Starter
 
Join Date: Apr 2006
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hard cold starting

I have a problem starting my car when its sat for a day or more irregardless of outside temperature. I have stock quadrajet on a 71 400. Rebuilt carb, new pvc, good fuel pump, but I do have a repo gas tank that when I fill it i have ot go real slow or itll backflow out the fill tube, Ive wanderd if I need to be vented? or if the sending unit (new with tank) could be bad? when the car is started (usually by pouring fuel down the carb) and ran til its warm it can sit for hours and start fine, but if it sits for more than a day its the same business. Any ideas? I dont thinm its a fuel delivery problem because once it gets going its fine....
my1971gto4spd is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-10-2006, 11:59 AM
 
Join Date: Jan 2006
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sounds like the fuel is leaking out of the fuel bowls of your carburetor. Could be that gaskets have dried out, or something loosened up from the rebuild. I've been able to get around 1/2 turn on the screws that hold the fuel bowls on the front and rear of Holley carbs to eliminate similar problems.
DaveH is offline  
post #3 of 4 (permalink) Old 04-10-2006, 08:12 PM
 
Join Date: Apr 2006
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quadrajets are notorious for leaking fuel from the primary wells. The problem is caused by the lead plugs that the factory put in to seal some holes that had to be drilled in the carb for fuel passages. Unfortunately, those lead plugs see manifold vacuum and leak a lot. It is rare that they will drain the float bowl, but your's may be doing so. After the car has been running and you're ready to park it, turn it off and remove the air cleaner. Then, look down into the carburetor while you run the linkage like you were stepping on the gas. As the carb opens you should see two streams of fuel squirting into the primary (front) side of the carb. That is the accelerator pump discharge and when it squirts, it tells you there is gas in the carb. The let it sit long enough that you know it won't start easily. Do the same thing. Look in the carb, cycle the linkage and look for the squirt. If no squirt, the float bowl is draining and the carb need to be repaired by someone who knows how to fix the bowl leakage problem. There is another possiblity and that is that your accelerator pump is worn out. If you don't get the two streams of fuel when it had just been running, the accelerator pump may be tired enough that it won't deliver enough fuel to start the cold engine. Also, if the accelerator pump is shot, you should be seeing a pretty good bog if you give it gas quickly. The accelerator pump is an easy fix, since a new one comes in every rebuild kit. The leaking wells are not.

Last edited by kerno; 04-10-2006 at 08:15 PM.
kerno is offline  
 
post #4 of 4 (permalink) Old 04-10-2006, 08:19 PM
 
Join Date: Apr 2006
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
About the fuel tank filling problem. What you're describing indicates either a low point in the fill pipe or that one of the vent lines to the evap canister under the hood is plugged off. Did you use any flex hose in install the the fill pipe to the tank?
kerno is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome