Path for water? - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-14-2019, 07:37 PM Thread Starter
 
Join Date: Dec 2017
Location: Ashburn Va
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Path for water?

Don’t get me wrong. I love my 65 GTO. Bought it for $600 in 1972 and will never sell it. However, where were the design engineers expecting the water to go once it flowed down past the slotted vents under the windshield wipers and collected down behind the front fender?

If there are weep holes, I don’t see them. That could be due to the handfuls of twigs, leaves, poly-noses, etc. that accumulated over the decades ( see attached picture of debris) which would have clogged them (assuming they are adjacent to a seam?); other picture is one consequence. The sheet metal support member on the back on the fender also had to be cut out and repaired.

Fortunately, my car was a California car for the first 7 years of its life and garaged first in NY and then VA for the last 30 years. Now retired, I have time to work on the car and I’ve enjoyed some excellent suggestions from the forum.

Neglect on my part contributed to some of the rust I am fixing during the frame off, but I am still perplexed by the design expectation. They were not ignorant of the issue, because I found a thick black rubberized like coating on the passenger side under the vents. Unfortunately, it was not applied on both sides nor was it applied all the way down. I am tempted to drill holes to ensure water escapes, but the only water this car will see in the future will be car washes. I have POR 15’ed every surface practical, even the underside of the fenders and I am not done yet.

NoAngelBuddy
Attached Thumbnails
Click image for larger version

Name:	86F23329-1DB6-4B31-AE6E-7205A76CF53E.jpeg
Views:	42
Size:	143.5 KB
ID:	119579   Click image for larger version

Name:	149EC72B-8BD0-4FAF-94A9-ACC59EF04DEB.jpeg
Views:	37
Size:	150.1 KB
ID:	119581  
Noangelbuddy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-30-2019, 11:00 AM Thread Starter
 
Join Date: Dec 2017
Location: Ashburn Va
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
No Path for water - update

Another consequence of corrosion was failure of the capture nut behind the inaccessible sheet metal, which holds the bolt for the lower part of the fender. After cleaning out the hole to accept a square nut, I Mig welded it in place (photos attached). Not perfect, but it won’t be visible after I bolt on the fender.
Frank
Attached Thumbnails
Click image for larger version

Name:	E2ECBB6E-30A8-4B89-8EB1-D1DBAF3609C0.jpg
Views:	19
Size:	961.3 KB
ID:	119973   Click image for larger version

Name:	4BEA531D-3723-4104-B325-F8B517B70736.jpeg
Views:	19
Size:	1.58 MB
ID:	119975  
Noangelbuddy is offline  
post #3 of 4 (permalink) Old 06-30-2019, 03:32 PM
64-67 Expert
 
geeteeohguy's Avatar
 
Join Date: Feb 2008
Location: Fresno, California
Posts: 8,541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
There ARE drain holes. Mine isn't rusted....I've kept the holes clear. They are slots about 1.5" long and 1/4" wide on the door bottom right below the rust hole in your first pick. Looks like you have a Blue Charcoal car, too! I've had mine since 1982, but paid exactly twice as much as you did : $1200. But with the 4 speed and tripower, I was a happy camper. Good luck with the repairs!
Attached Thumbnails
Click image for larger version

Name:	IMG_0075 (1).jpg
Views:	17
Size:	2.03 MB
ID:	119977  
geeteeohguy is online now  
 
post #4 of 4 (permalink) Old 07-02-2019, 12:43 PM Thread Starter
 
Join Date: Dec 2017
Location: Ashburn Va
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
No path for water - update - take two

Sorry, I grabbed the wrong pic of rust to make my point. Good eye. My first pic was of the rear edge of my passenger door ( not the rear of the front fender as intended). I’m embarrassed to admit I wasn’t aware of the slots you described, I have them on my doors too.

The area I don’t see a vent is better conveyed in the picture in this post. In the picture with the gray tape to the left of where a rubber plug was installed is the area of concern. As debris and water get past the cowl cushion, they accumulate below and behind the factory installed plug. On my car the passenger side capture nut failed, but the fender sheet metal and brace were fine. On the drivers side the nut was fine, while the sheet metal and brace rusted out.

I believe rust in this area is common. If you have the 2018 OPGI book handy, look at the lower front patch panel on page 217. It conveys better in a photo what I tried the describe in words.

That is one good looking GTO you have. No doubt the previous owner wishes they still owned it.

Frank

P.S. My car left the factory White. I painted it Black in the mid 70’s. It will be Red Metallic in a few months.
Attached Thumbnails
Click image for larger version

Name:	8EC1298D-417B-4B08-B699-F29B84D39279.jpeg
Views:	14
Size:	1.76 MB
ID:	119985  
Noangelbuddy is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, Lemans & GTO General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome