Pontiac GTO Forum banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
679 Posts
Discussion Starter #1
I am cleaning up some of the electrical wires (installing MAD start'em up & headlight relays) and have come across a few wires that are not connected and then a few that are poorly connected and was hoping to get clarification as to their intended design.

On the firewall there is a plug with I believe 6 - 8 wires. One of the wires is Green (not used) and one of the wires is Blue (not used) - see pictures.

There is another natural color wire that is connected to a black and red wire that goes to the coil +. The natural wire also connects to another wire in the plug (??).
 

Attachments

·
Premium Member
Joined
·
679 Posts
Discussion Starter #2
OK so it appears the blue wire is for oil pressure and the green is for engine coolant temperature. It appears someone previously ran new lines through the firewall for engine temperature and oil pressure (bypassing these two wires).

My question is now, given the car is pretty much stripped, should I correct so the wire diagram is correct? Or do you suspect the plug on the firewall had an issue ? Why would someone have bypassed the wires ? Thanks!!
 

·
Registered
Joined
·
773 Posts
someone may have just run new wires to gauges. I did that when I installed speedhut gauges and just capped off some idiot light wires. The speedhuts also had idiot lights included in the gauges. You can check wire continuity from under dash to whatever wire you want to use in the engine compartment.

I use the MAD system as well really strong, starts great with that Ford sitch and headlights are super I use all LED headlights and blinkers etc. New wires from the MD kit are better than your old ones so if it is an ez change just use em.
 
1 - 3 of 3 Posts
Top