Lighter Causing other problems - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-06-2018, 06:35 AM Thread Starter
 
Join Date: Aug 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Lighter Causing other problems

Have a 1967 Lemans with factory air. My girlfriend and I were going to a show and she plugged her iPhone charger into the cigar lighter. It charged for a moment then stopped, it also took out my AC, fuel gauge and right rear taillights. Looking at the wiring diagrams I don't see how they're related. I looked at the fuse box on the drivers side interior and all the fuses look ok. Now it seems the problem is spreading, took out headlight and clock.

Is there an inline fuse that doesnt show on the diagram that could have went? Does anyone have nay insight on this?

I appreciate your help.

Bob
rjohn423 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-06-2018, 08:32 AM
 
Join Date: Oct 2017
Posts: 646
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 153 Post(s)
"Took out" ?? You mean they all stopped working ? Have you checked for power at the various locations - lights, gauges, etc.? I'm going to guess it is coincidence with the cigarette lighter and the real issue is a bad ground. Try running a ground wire with alligator clips from the back of the dash pods to the negative side of the battery and see if that solves your gauge problem.

1965 GTO Convertible 3 speed tri-power drum brakes originally

Current setup:
400 cu in with tri-power
4 speed Muncie
cij911 is offline  
post #3 of 4 (permalink) Old 08-06-2018, 10:13 AM Thread Starter
 
Join Date: Aug 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks for the reply, yes I mean they stopped working. Once the charger was put in the cigar lighter, the lighter, fuel gauge and AC stopped working (compressor not engaging and blower motor not working). Other things followed. Didn't have any issues before this happened. I will try your ground wire idea after work tonight.
rjohn423 is offline  
 
post #4 of 4 (permalink) Old 08-07-2018, 07:44 AM
 
Join Date: Oct 2017
Posts: 646
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 153 Post(s)
Quote:
Originally Posted by rjohn423 View Post
Thanks for the reply, yes I mean they stopped working. Once the charger was put in the cigar lighter, the lighter, fuel gauge and AC stopped working (compressor not engaging and blower motor not working). Other things followed. Didn't have any issues before this happened. I will try your ground wire idea after work tonight.
Well it sure sounds like it blew a fuse.

Check if you have power (on the various circuits) at the fuse box (use either a voltmeter or test light) while the car is running. If you don't have power at the fuse box, then someone likely installed a fuse from the main power line before the fuse box (look in the engine bay for a wire with an inline fuse).

1965 GTO Convertible 3 speed tri-power drum brakes originally

Current setup:
400 cu in with tri-power
4 speed Muncie
cij911 is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
What's causing this? wvmtnman 1964-1974 Tempest, Lemans & GTO General Discussion 8 03-12-2012 04:20 PM
CAI causing me to Stall During Idle. H-Town Duke Service, Maintenance and Technical Discussion 9 03-05-2012 10:16 AM
What may be causing a 5mpg drop? batmans Service, Maintenance and Technical Discussion 10 05-17-2010 11:33 AM
CAI Causing Check Engine Light.....? BlownGTO Service, Maintenance and Technical Discussion 16 03-07-2006 12:49 PM
GTO needs to be lighter MoanAirOh Service, Maintenance and Technical Discussion 14 10-03-2004 11:12 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome