error code - Impala Tech
Electrical & Wiring Troubleshooting electrical problems

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-23-2016, 11:40 PM Thread Starter
 
 
Join Date: May 2016
Posts: 1
 
error code

i have an 05 impala getting error codes p2a01 and p0036 what could be the problem reader is saying bank one sensor 2 also i was getting low brake fluid light brake light and trac off light replaced the fluid level sensor but still getting the lights ive unhooked it for now and light go out
jacksmuff is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-24-2016, 08:32 AM
Moderator
 
Join Date: Jan 2006
Posts: 12,376
 
Sorry but as the pictures above indicate this boards is all about old guys playing with American made V8 powered rear wheel drive cars, Few of us have any knowledge or interest in front wheel drive six cylinder computer controlled cars that you can not easily work on with a screw driver or a wrench. Suggest you look for a board that involves just your type of car to find the information you seek.


Big Dave
Big Dave is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Impala Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome