New wiring - Impala Tech
Electrical & Wiring Troubleshooting electrical problems

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 08-13-2013, 05:06 PM Thread Starter
Member
 
Join Date: Feb 2007
Location: Ontario Canada
Posts: 74
 
New wiring

I am installing new wiring, my old wiring was just run where ever.

what I am looking for is a photo of the headlight harness. I have a manual and it appears that the harness runs on the under side of the ran cradle. is that correct.
At first I was going to place it on top but then it ran against the top of the rad, did not seem like a good idea.

thanks

Al
CorvairV8 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-14-2013, 07:05 AM
Senior Member
 
Join Date: Sep 2008
Location: Fort Worth Texas
Posts: 1,273
 
What year and model of car are you asking about?
Txbobcat is offline  
post #3 of 8 (permalink) Old 08-14-2013, 09:24 AM Thread Starter
Member
 
Join Date: Feb 2007
Location: Ontario Canada
Posts: 74
 
Crap , Sorry

66 Belair 2 door post. 327
CorvairV8 is offline  
 
post #4 of 8 (permalink) Old 10-11-2013, 05:41 AM
 
 
Join Date: Sep 2013
Location: Boston USA
Posts: 6
 
can you share some picture of your car because i didn't see this model and want to see.i am sorry to ask this here which is irrelevant thing.I hope you will not mind it.

welcome to Letragrafic

It's always too early to quit

Last edited by Ethan; 10-30-2013 at 02:29 AM.
Ethan is offline  
post #5 of 8 (permalink) Old 10-11-2013, 09:01 AM Thread Starter
Member
 
Join Date: Feb 2007
Location: Ontario Canada
Posts: 74
 
Are you looking for general exterior photos. There will be many throughout this site. It is a great place.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	68
Size:	41.0 KB
ID:	3978  
CorvairV8 is offline  
post #6 of 8 (permalink) Old 10-24-2013, 04:35 PM
Senior Member
 
Join Date: May 2011
Location: st cloud, fl
Posts: 437
 
I ran mine under the core support. I rewired my hole car using E-Z wiring's
kit.

It was only$169.......the wires are labeled every 6" & the fuse panel is included.

Donnie
weldvair is offline  
post #7 of 8 (permalink) Old 10-24-2013, 05:19 PM Thread Starter
Member
 
Join Date: Feb 2007
Location: Ontario Canada
Posts: 74
 
Donnie. I ran it under as well. Made sense the more I looked at it. Thank.

Have you still got the corvair. Was it a V8. Don't remember

Sold mine.

Al
CorvairV8 is offline  
post #8 of 8 (permalink) Old 10-24-2013, 11:33 PM
 
 
Join Date: Sep 2013
Location: Spokane
Posts: 26
 
I just pulled the original wires on mt 67 and they ran under FWIW
Ampaholic is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Impala Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome