Remote Start causes c.e.l. - Impala Tech
Troubleshooting Diagnosing problems

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 11-12-2013, 06:28 AM Thread Starter
 
 
Join Date: Nov 2013
Location: ny
Posts: 2
 
Remote Start causes c.e.l.


Last edited by petewary; 11-12-2013 at 02:12 PM. Reason: wrong site
petewary is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-12-2013, 07:20 AM
Moderator
 
Join Date: Jan 2006
Posts: 12,455
 
Sorry I couldn't tell you as this board is all about the totally American made V-8 powered rear wheel drive Impala. Almost exclusively covering the 1958-'70' model years, with most members owning a '64 or a '65-'67.

Those cars are tuned with a screw driver, and the only electrical problem is an occasional burnt set of points in the mechanically adjusted voltage regulator.

Big Dave
Big Dave is online now  
post #3 of 4 (permalink) Old 11-12-2013, 08:13 AM Thread Starter
 
 
Join Date: Nov 2013
Location: ny
Posts: 2
 
my post

Sorry, I didn't realize.Please delete my post and replies.

Thank You,
Pete
petewary is offline  
 
post #4 of 4 (permalink) Old 11-12-2013, 11:47 AM
Moderator
 
Join Date: Jul 2009
Location: Canada
Posts: 1,399
 
Pete, the forum you need is impalaforums.com

Jason.

Two doors, four doors, wagons, and ragtops.
jayoldschool is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Impala Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome