help. 2001 crazy temp gauge problem with ac - Impala Tech
Troubleshooting Diagnosing problems

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 03-17-2009, 05:47 PM Thread Starter
 
 
Join Date: Mar 2009
Location: north little rock
Posts: 1
 
Question help. 2001 crazy temp gauge problem with ac

I have a 2001 chevy impala and for some reason when i am driving without any a/c on (like with the heater or just the fan) the temp gauge is inoperative. it reads nothing. BUt when i turn on the a/c, a/c doesnt work for like 30 seconds. then all of a sudden my a/c works and so does my temp guage (reads normal not overheating). i have no idea what this is all about? any ideas? please help if by chance you no the problem
johnbrasel is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-20-2009, 09:15 PM
Member
 
Join Date: Nov 2009
Location: Sapulpa OK
Posts: 58
 
Look for broken or loose ground strap from engine to body/chassis. Or may be easier to just add one. (Be sure to clean to bare metal on both ends and use a minimum of 10ga wire)

Dave Bradley
dbradley is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Impala Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome