Strange Noise Under Dash - Impala Tech
Troubleshooting Diagnosing problems

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 06-30-2018, 08:55 AM Thread Starter
Team Member
 
Join Date: Jan 2018
Location: Greenville, SC
Posts: 247
 
Strange Noise Under Dash

Hello ALL,
1968
396/TH400

When I start the car up and drive it, after a few miles I notice a sound coming from under the dash. It sounds like this:

REEE-uuh, REEE-uh, REEE-uh

The frequency does increase, but I can't say that its tied directly to RPM. I also don't notice it initially and its not terribly loud.

Anyone have any experience with this? I thought it might be something with the speedo cable routing? I did replace the cable recently.

Thanks for any replies.
68WASAGOODYEAR is online now  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-30-2018, 10:22 AM
Moderator
 
Join Date: Jan 2006
Posts: 12,367
 
If the speedo is jumping it is probably a cable asking for dry graphite to lubricate it.

Big Dave
Big Dave is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Impala Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome