64 dash tach - Impala Tech
Troubleshooting Diagnosing problems

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 11-16-2010, 09:51 AM Thread Starter
Member
 
Join Date: Apr 2009
Location: florida
Posts: 41
 
64 dash tach

cant find out why my headlight, taillights and signal indicators are slightly blinking when light switch is on, also 4way works but signals won't, gas gauge reads full but is not,horn is out also, any help, thanks in advance
aldo boselli is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-16-2010, 10:38 AM
Moderator
 
Join Date: Jan 2006
Posts: 12,367
 
Sounds like an electrical problem. There is no one answer to this question. You will have to trouble shoot the affected circuits to find out where the electricity is going and why.

Since electricity can not be seen it has to be measured with a multi meter and a lot of time and effort. So much time and effort is involved in trouble shooting electronic problems so that no mechanic working for flat rate will touch it. A pro who specializes inm automotive wiring will yank everything out that is suspect and replace it with a new wiring harness, and charge an arm and leg in labor to do that, plus charge you list price plus 10% for the wiring harness for the privilage of letting them work on your car.

I recommend buying Tony Candela's book entitled "Automotive Wiring and Electrical Systems" ISBN 1-932494-87-7 as it explains the basics and offers points to look at that are frequent problems.

Big Dave
Big Dave is online now  
post #3 of 5 (permalink) Old 11-16-2010, 03:55 PM Thread Starter
Member
 
Join Date: Apr 2009
Location: florida
Posts: 41
 
i think it is something ive done because all systems were go before dis assembly, but the low energy blinking throughout the lighting system has to be something others have experienced, you have painted a bleak picture of the pro's out there, so i would like to try it myself, i will look into the book you suggest,if all else fails it will have to go to town, i just can't believe all this trouble for the tach which works perfect, thanks again
aldo boselli is offline  
 
post #4 of 5 (permalink) Old 11-16-2010, 05:27 PM
Senior Member
 
Join Date: Oct 2009
Location: Orange, CA
Posts: 1,329
Blog Entries: 34
 
Might give a shot at looking at the wire bundles that attach to the firewall on the engine side. Just a guess, but there is a power lead in one of them that is sometimes a problem for dropping power to the whole car. If it was arcing you might get the flickering light thing. It is worth a wiggle.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

1964 Impala 4 door sedan

My Bloggy Thing: http://www.impalas.net/forums/blog.php?u=2285
dcairns is offline  
post #5 of 5 (permalink) Old 11-17-2010, 08:21 AM
Senior Member
 
Join Date: Sep 2008
Location: Fort Worth Texas
Posts: 1,273
 
A poor ground can cause weird problems so run a new ground to the dash if only temporarily
Txbobcat is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Impala Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome