Blown Head Gasket? Maybe something else? - Impala Tech
Troubleshooting Diagnosing problems

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 11-20-2010, 11:51 PM Thread Starter
Member
 
Join Date: May 2010
Location: New York
Posts: 44
 
Blown Head Gasket? Maybe something else?

To be honest I'm not sure what the issue is. When driving my 63 Impala today, all of the sudden the engine got much louder than usual when accelerating. When not acclerating the idleing noise you usually hear coming from your tail pipes was coming from my the driverside of my 350 small block engine. After pulling over & inspecting the car further I noticed when I went to my dirverside tailpipe that I could barely feel any exhaust coming through, passenger side was normal & exhaust flowing like usual. Other than the noise & lack of exhaust coming thru 1 of the tail pipes, the car drove fine. What could this issue be? Head gasket blown? Loose pipe or hose? Issue with one of the carbs? Any feedback & insight would be much appreciated.

Last edited by Jrock63Impala; 11-21-2010 at 12:01 AM. Reason: typo
Jrock63Impala is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-21-2010, 07:53 AM
Moderator
 
Join Date: Jan 2006
Posts: 12,372
 
Sounds like an exhaust leak to me. Your exhaust manifold or headers have become become loose due to heat cycling. Another consideration is the Heat Riser may have become rusted in the closed position and is forcing all of the exhaust through a tiny hole in the intake to exit out the other side (you would be down on power due to extreme back pressure poluting incoming charges and it would explain the lack of exhaust out the passenger side).

Big Dave
Big Dave is online now  
post #3 of 4 (permalink) Old 11-21-2010, 08:30 AM
Moderator
 
Join Date: Jan 2007
Location: Lewisburg, Ohio
Posts: 2,909
 
Check the exhaust pipe at the manifold, There are 3 studs that hold the pipe and doughnut gasket on with a flange. That is if your running stock type manifolds.If your running headers I would check the collector gasket. There are usually 3 bolts there also.

http://www.impalas.net/forums/image.php?type=sigpic&userid=521&dateline=14693626  69
dadstoy is offline  
 
post #4 of 4 (permalink) Old 12-07-2010, 10:04 PM
 
 
Join Date: Dec 2010
Location: 8308 Fenway Rd Bethesda, MD
Posts: 15
 
Quote:
Originally Posted by Jrock63Impala View Post
To be honest I'm not sure what the issue is. When driving my 63 Impala today, all of the sudden the engine got much louder than usual when accelerating. When not acclerating the idleing noise you usually hear coming from your tail pipes was coming from my the driverside of my 350 small block engine. After pulling over & inspecting the car further I noticed when I went to my dirverside tailpipe that I could barely feel any exhaust coming through, passenger side was normal & exhaust flowing like usual. Other than the noise & lack of exhaust coming thru 1 of the tail pipes, the car drove fine. What could this issue be? Cylinder Head gasket blown? Loose pipe or hose? Issue with one of the carbs? Any feedback & insight would be much appreciated.
I think it will only be a blown head gasket if you are already puffing lots of white smoke on your exhaust pipe. But if not, it might be your exhaust manifold just like what they say. I am not that 100% sure i think you will be needing a cyclinder head gasket set for replacement. (just my guess because that is scenario on my dads car)

Last edited by andreasue; 12-08-2010 at 07:00 PM.
andreasue is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Impala Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome