Ooopps - Impala Tech
Site Discussion Website questions, suggestions, how do I

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 06-19-2016, 12:40 PM Thread Starter
 
 
Join Date: Jun 2016
Posts: 4
 
Ooopps

Hi, this is BA.
Today I brought up my same old Firefox browser on the same old laptop and it would not log in. I made a dozen or so attempts using my common passwords and the last one I remember for this site to no avail.

I cleared the cache of the browser AND tried a different browser as well. Still no luck.
I wasn't prompted for a password reset to the new format, is it possible that my ID is now hung up due to its' old-standard password?

Need help -
TheRealBA. is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-19-2016, 02:39 PM
Moderator
 
Join Date: Jan 2006
Posts: 12,428
 
Have you checked your e-mail lately. The Admin reset every ones passwords. You will need to save that assigned password, at least temporarily, to a document using your favorite word processor (Text Editor is a full version of Microsoft Word without Templates or Dictionaries so you already have at least one word processor application).

They, the admins, wrote a 'bot that randomly generated a new secure password and erased your old one. The new rules state that you can no longer have words (as recognized by a spelling checker) as part of your password, and it need upper and lower case letters as well as at least one special character (for you old schoolers ASCII Code above 128) to be acceptable as a password.

Big Dave
Big Dave is offline  
post #3 of 4 (permalink) Old 06-19-2016, 06:09 PM
Moderator
 
Join Date: Jan 2007
Location: Lewisburg, Ohio
Posts: 2,909
 
I reset mine and when I returned I could not get in. So I reset it again. it worked.
dadstoy is offline  
 
post #4 of 4 (permalink) Old 06-21-2016, 01:01 PM
BA.
Moderator
 
Join Date: Aug 2008
Location: Miamisburg, Oh.
Posts: 3,156
Blog Entries: 15
 
Aha, thanks Dave and Larry.

I did not see an email about password updating - seems the source domain went into Hotmail Spam folder: [email protected]

I was just now able to take that last PW reset and use it to reset my BA. password and it looks like I'm good to go again.

Thanks for the help!

HOW A NOVICE REBUILDS A 66 IMPALA CONVERTIBLE:
http://www.impalas.net/forums/blog.php?u=1432
BA. is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Impala Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome