FAILED photo upload test - Impala Tech
Test Drive Get comfortable by posting & editing your own messages & testing signatures

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 02-24-2010, 12:31 PM Thread Starter
Senior Member
 
Join Date: Jun 2008
Location: Near Chicago
Posts: 703
 
FAILED photo upload test

Lets see if I can still upload photos....

Nope, CANNOT upload images to the bulletin board any more. What has changed? Here is the error message I got:
-----------------------------------------------
"Manage Attachments"

Upload Errors
1968 red AC label short.jpg:
Upload of file failed.

1968 Caprice 396 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-24-2010, 12:34 PM Thread Starter
Senior Member
 
Join Date: Jun 2008
Location: Near Chicago
Posts: 703
 
My photos are missing from all topics

ATTENTION ADMINS AND MODERATORS: PLEASE SEE THIS TOPIC:

http://www.impalas.net/forums/showthread.php?t=3308
1968 Caprice 396 is offline  
post #3 of 8 (permalink) Old 02-24-2010, 01:54 PM
Senior Member
 
Join Date: May 2006
Posts: 1,051
Blog Entries: 1
 
Uploading failed

I have had the same experience but what worsens it is that I have already e-mailed twice about this issue and don't even get a response.

Paul

Paul

1966 Impala SS

Please Visit our new site:
http://www.winvoices.com/
1959 through 1988* window stickers, car shippers, dealer invoices, retail sales orders and tank stickers, expertly reproduced, for most Chevrolet Models.





fsc66 is offline  
 
post #4 of 8 (permalink) Old 02-24-2010, 02:38 PM
BA.
Moderator
 
Join Date: Aug 2008
Location: Miamisburg, Oh.
Posts: 3,108
Blog Entries: 15
 
WOW. This is really interesting to me as my uploads to the site have been failing also and I was 110% convinced that it was a corporate blocking since I do 95% of my site reading/loading from a work laptop.

Interesting!! it has been that way for many weeks now.

Don from AutoForums or Al hopefuly are checking this out.
I'm going to email Don i think. [email protected]

HOW A NOVICE REBUILDS A 66 IMPALA CONVERTIBLE:
http://www.impalas.net/forums/blog.php?u=1432
BA. is offline  
post #5 of 8 (permalink) Old 02-24-2010, 03:28 PM
Don
Administrator
 
Join Date: Jul 2009
Location: Canada
Posts: 49
 
I just did an upload as a message attachment, and another to the gallery. Both went through OK, so hopefully this is fixed up now.

Thanks... Don
Don is offline  
post #6 of 8 (permalink) Old 02-24-2010, 03:40 PM
BA.
Moderator
 
Join Date: Aug 2008
Location: Miamisburg, Oh.
Posts: 3,108
Blog Entries: 15
 
quick test from my work laptop where I was experiencing the problem.....
Attached Thumbnails
Click image for larger version

Name:	toyota moving forward.jpg
Views:	126
Size:	14.6 KB
ID:	854  

HOW A NOVICE REBUILDS A 66 IMPALA CONVERTIBLE:
http://www.impalas.net/forums/blog.php?u=1432
BA. is offline  
post #7 of 8 (permalink) Old 02-24-2010, 03:43 PM
BA.
Moderator
 
Join Date: Aug 2008
Location: Miamisburg, Oh.
Posts: 3,108
Blog Entries: 15
 
Thanks for the response Don!

HOW A NOVICE REBUILDS A 66 IMPALA CONVERTIBLE:
http://www.impalas.net/forums/blog.php?u=1432
BA. is offline  
post #8 of 8 (permalink) Old 02-24-2010, 04:03 PM Thread Starter
Senior Member
 
Join Date: Jun 2008
Location: Near Chicago
Posts: 703
 
Thanks for your prompt response Don! It's great that you were able to restore everything. I guess I got a little worried all my past uploads were lost as it would be a nightmare to try and find what photos were in place previously.

Kudos to the Impala Forum Team here!
1968 Caprice 396 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Impala Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome