cruise control issue need help - Impala Tech
Welcome Forum New to the site? Introduce yourself.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 07-09-2014, 05:37 PM Thread Starter
 
 
Join Date: Jul 2014
Location: nc
Posts: 1
 
cruise control issue need help

I have a 04 impala with 3.8. Sometime cruise work perfect then other times can't get cruise to set but after several trys it will set. Than after a few mile cruise will drop out on its on, I can hit the resume button and cruise will resume speed just to drop out again. Don't have a clue what is happening can some point me in the right direction.
dwood1971 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-09-2014, 05:42 PM
Moderator
 
Join Date: Jul 2009
Location: Canada
Posts: 1,389
 
Dan, this forum is focused on the classic RWD Impalas of the 1960s. For help with your late model FWD, check out www.impalaforums.com

However, the FSM for your car (factory service manual) will have a section on cruise control that explains your problem.

Two doors, four doors, wagons, and ragtops.
jayoldschool is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Impala Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome