Hello from Kansas City.... - Impala Tech
Welcome Forum New to the site? Introduce yourself.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 06-16-2011, 03:00 PM Thread Starter
 
 
Join Date: Jun 2011
Location: KANSAS CITY, MO.
Posts: 11
 
Question Hello from Kansas City....

Hey All...new member to your forum..but I've been loitering around and this is definitely the place to find out about a few things that seem to be troubling my old Bowtie..I bought a 66 Impala 2dr HT a few weeks ago.she's not in too bad a shape..327 4 bbl with a glide..steering..brakes and air..The motor is supposed to have been rebuilt about 6000 miles ago..with Edelbrock performer intake..big Holley dbl pump carb..(overkill?) Hooker headers..Accel HEI dizzy and a mild Crane cam..I found a small pink wire cut in the harness that runs across the firewall towards the passenger side thats hot with the key...can anyone tell me what this wire is for ? Looking forward to sharing my progress on this one..got alot of things in store for her...Thanks in advance for any help..
IM4HP is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-16-2011, 03:33 PM
Lifetime Premium Member
 
Join Date: Oct 2009
Location: Lincoln NE
Posts: 185
 
Welcome Brian!
Can't help you with your pink wire without doing some research....sorry.
Maybe we'll see you around sometime....we go to KC quite a bit. Pictures of my '66 Impala in my profile at the Speedway for goodguys a couple years ago.

Kevin

'63 Impala SS 409/425 owned since '71
'64 Impala SS 327/300 factory 4sp p/s p/b air
'66 Impala 327/275 glide 2dr/hdtp
'66 Belair Wagon 283 700R4
'62 Impala 350/350 dual quad th350 2dr/hdtp
'00 Camaro SS 6sp hurst SLP
chevman66 is offline  
post #3 of 8 (permalink) Old 06-16-2011, 04:45 PM
Senior Member
 
Join Date: Jun 2010
Location: Spring Valley, CA
Posts: 260
Blog Entries: 27
 
Welcome to the site. Is the pink wire a factory wire? Could be A/C, directional signal circuit or transmission override circuit. What is the gauge? Is everything functional in the car, lights, blinkers, a/c, windshield wiper motor?

' 61 Impala Sports Coupe
Visit my blog:
http://www.impalas.net/forums/blog.php?u=2764
Buggin58 is offline  
 
post #4 of 8 (permalink) Old 06-16-2011, 04:54 PM
BA.
Moderator
 
Join Date: Aug 2008
Location: Miamisburg, Oh.
Posts: 3,165
Blog Entries: 15
 
I don't have A/C in mine to compare, but does your blower motor work?

HOW A NOVICE REBUILDS A 66 IMPALA CONVERTIBLE:
http://www.impalas.net/forums/blog.php?u=1432
BA. is offline  
post #5 of 8 (permalink) Old 06-16-2011, 04:57 PM Thread Starter
 
 
Join Date: Jun 2011
Location: KANSAS CITY, MO.
Posts: 11
 
Hey..really appreciate the welcome...this pink wire is probably around an 18 (small compared to the other wires in the harness..) and I really dont know about the operation of things cuz the dash is completely out..also..I just found a white resistor type wire(different insulation) supplying my HEI with voltage...is this correct?..car ran when parked..new plugs..wires..and valve covers ..nothing disturbed..car will not start..I hope I havent worn out my welcome already...I appreciate any advise at all..Brian...PS.when I figure out how to post some pics and where to do it...I will...
IM4HP is offline  
post #6 of 8 (permalink) Old 06-16-2011, 08:21 PM
Moderator
 
Join Date: Jan 2006
Posts: 12,458
 
Welcome to the Team Brian!

Have no clue on the pink wire either. HEI should not be using a resistor wire. It should get full voltage at the module. The original points distributor required a resister wire to drop the voltage across the points so they would last longer.

Big Dave
Big Dave is online now  
post #7 of 8 (permalink) Old 06-17-2011, 11:53 AM
Senior Member
 
Join Date: Apr 2010
Location: Monroe NC
Posts: 1,094
 
Does the pink look like an add on lead? I don't see a 18ga or so pink wire on schematics in that area just a yellow which is for the blower motor, it may have something to do with maybe a 6AL box or and accessory someone put in prior but did'nt totally remove all the harness.
Try to replaced the resistor wire,as Dave mentioned; as far back as you can.....to the switch if possible, but definatley back to the bulkhead connector and check for full 12V when done.
68imp is offline  
post #8 of 8 (permalink) Old 06-19-2011, 10:01 AM Thread Starter
 
 
Join Date: Jun 2011
Location: KANSAS CITY, MO.
Posts: 11
 
Thanks..I thought of replacing that resistor wire and will do it now that I have a straight shot back to the connector..while trying to figue this darn thing out (read..stripping out all the pep boys conduit and black tape) I ran across 2 more wires cut in the harness...light green and dark green and along with the resistor wire feeding the HEI and the pink wire that seems to turn to violet and tying in the neutral safety switch I might start in that direction...after stripping the harness covering I found out the cut pink wire seems to be coming FROM the starter instead of going towards the starter like I had originally thought...I have the laminated full color wiring lay out for the car but as you all can tell ...I'm not a 12 volt genius by the way..as mentioned earlier..all I did was back the car in the garage..changed the plugs and wires..no start..replaced the Accel super coil..no start..replaced the cap..rotor..spark module and condensor..no start..then the starter started dragging so I replaced the battery..starter will not spin the motor over fast enough to start it even if it did have spark....I'm almost to the point of pulling out what remaining hair I have, but I will not give up..and again..Thanks in advance for ANYTHING anybody can suggest....Brian
IM4HP is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Impala Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome