New but old - Impala Tech
Welcome Forum New to the site? Introduce yourself.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 04-28-2013, 09:54 PM Thread Starter
 
 
Join Date: Jun 2012
Location: Salt Lake City
Posts: 5
 
New but old

Hey Everyone,

Been a memeber for almost a year now but I have not been on in awhile. I have a dumb question maybe, I have a 1969 impala I just installed new fenders on but they do not sit right also after browsing pics on line there is some type of rubber that seperates the fender and the bumper. my question is, is that the bumper filler cause if it is I boutht a pair off eklers but I do not know how to install them. I would take it to a shop but money is not time and my pockets are already wore thin from the fenders. If someone could offer some advice and tell why the fenders sit high and far from the bumper I would greatly appreciate it. THANKS!
BIGJUNE is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-30-2013, 08:42 AM
Moderator
 
Join Date: Jan 2007
Location: Lewisburg, Ohio
Posts: 2,909
 
I cant offer any advice on your 69 fenders but others on here probably can. Welcome June.
dadstoy is offline  
post #3 of 3 (permalink) Old 04-30-2013, 08:57 AM
Senior Member
 
Join Date: May 2006
Posts: 1,073
Blog Entries: 1
 
Fitment

Well, let me first ask if these fenders were repros or originals . My guess would be repros. If this is the case must of these repro manufacturers try to make a part that they advertise will fit multiple years when in fact that part was specifically made for 1 year. If this is not an original, I would say you would have to make necessary adjustments to make it fit properly. Not to say that even with original body parts you still had to use washers in various places to even out your gaps.

Paul

Paul

1966 Impala SS

Please Visit our new site:
http://www.winvoices.com/
1959 through 1988* window stickers, car shippers, dealer invoices, retail sales orders and tank stickers, expertly reproduced, for most Chevrolet Models.





fsc66 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Impala Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome