(Help) Surging problem on 94 caprice Lt1!!! - Impala Tech
Performance Our High Performance Area

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 04-21-2010, 12:04 AM Thread Starter
 
 
Join Date: Apr 2010
Location: Washington,DC
Posts: 2
 
Cool (Help) Surging problem on 94 caprice Lt1!!!

Do anybody have any ideas or experience this problem before? The car has 373 gears, eaton posi, Cpt trans, 52 mm bbk throttle body, 2800 stall converter, k&n intake, 3.5 maf,underdrive pulleys, str8 pipe exhaust dynomax ultra flow ss muffs. Do i need headers, program, is it the pulleys, any info will help. Now when the car is idling for about 10 minutes its good after 10 minutes the car surges. When driving while siting at the light holding the brake the car surges the sometime the battery gauge gets low and the car will shut off sometimes.
94Donk is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Impala Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome